Strange login error when attempting to synchronize libraries

Topics: Developer Forum, User Forum
Sep 11, 2009 at 5:35 AM

When I try to synchronize libraries, I consistently get this message:

 Could not synchronize the online libraries. Server was unable to process request.

---> Login failed for user 'PHX\TK2MSFTWBMLP02$'. 

 

I have no idea where this PHX\TK2MSFTWBMLP01$ user is coming from.  I’ve searched the registry and my hard drive – it is nowhere to be found in any registry entry or configuration file.  This also occurs with the 20081117 build, but not with the 20080124 build.

 Have you ever seen anything like this or do you have any suggestions on what I might be able to do?

Sep 27, 2009 at 1:28 PM

I am getting this as well. Any solution?

Sep 27, 2009 at 8:58 PM

No, unfortunately. You are the first person to respond at all. I guess the authors are not terribly motivated to help us lowly software developer worker bees. It’s too bad, because it’s a great product & it used to work.

Dec 21, 2009 at 9:23 PM

I wonder if you did anything in the File -> Subscribe to library -> From File or From Web, or if you modified the GuidanceExplorer.exe.config file... because I just downloaded the 20090805 the other day and when I run GuidanceExplorer.exe without changing anything at all, it comes up - and then about 20 or 30 seconds later it comes up with a dialog titled "Guidance Explorer" and starts a huge long chunk of text with:

"Could not syncronize the online libraries. System.Web.Services.Protocols.SoapException: Server was unable to process request."

and a bit further on:

"... Named Pipes Provider, error: 40 - Could not open a connection to SQL Server)"

Followed by another 20 or so lines of what looks like some sort of exception trace

It just seems odd to me that you would get a completely different error than me if we both downloaded what was ostensibly the same file/version.

Did I miss something somewhere where we're supposed to somehow configure that connection...? - or perhaps if you installed "over" an old version there was some config leftovers somewhere...?

I checked the "How do I install Guidance Explorer" on the main page at:

http://guidanceexplorer.codeplex.com/

under "Setup" - but it just says to basically unzip it and run it.

Looking at a few comments, including yours... (and the lack of replies) leads me to believe that the people running this show... aren't. So if we want to get it working - unless one of them shows up soon and starts answering the posts... we'll be on our own - but maybe we can still figure it out if we try to nail the issues down a bit...(?)

Cheers  :)