.NET Framework required

Topics: User Forum
Oct 12, 2006 at 8:56 AM
What is the version of .NET framework required to run the Guidance Explorer?

Does the Guidance Explorer support .NET 1.1?

Thanks
Oct 13, 2006 at 5:53 PM
.NET Framework 2.0 is required